Verbindung zum Digitalsystem wird getrennt

Aus RailRoad&Co.-Wiki
Zur Navigation springenZur Suche springen
Verwendung
thumbs


Verbindung zum Digitalsystem getrennt

Problem

Oft wird über einen Verbindungsabbruch vom Computer zum Digitalsystem geklagt.

Wenn ich meine Modellbahnanlage und den PC starte, funktioniert die Verbindung TrainController zur Anlage. Lasse ich die Anlage jedoch eine längere Zeit ohne Aktion, verliert der PC die Verbindung zur Anlage. Woran kann das liegen?

Lösung Windows 7 und 8

Bei Anwendern von Win7 und Win8 ist die Energieoption von Windows oft der Verursacher.

Gerald Bock hat in diesem Beitrag eine Lösung beschrieben:

EnergiesparplanWin7.png
  • In der Systemsteuerung die Energieoptionen auswählen.
  • Man sieht in der Regel das der empfohlene Energiesparplan "Ausbalanciert" aktiviert ist.
  • Klick auf den Link "Energiesparplaneinstellungen ändern".
  • Wenn man dieses Fenster öffnet gibt es einen weiteren Link "Erweiterte Energieeinstellungen ändern".
  • Wenn dieser geöffnet wird erscheint ein Fenster mit einem Dropdown Feld zur Auswahl des Energiesparmodus.
  • Hier muss der verwendete Energiesparplan ausgewählt werden.
  • Im nächsten Fenster kann man die Energieversorgung von verschiedenen Bereichen ändern, unter Anderen auch die der USB-Einstellungen.
  • Hier sollte man das selektive USB-Energiesparen deaktivieren.

Anschließend auf OK oder übernehmen klicken und das Problem sollte behoben sein.

Lösung Windows 10

Der Abbruch der Verbindung findet auch bei Windows 10 sowohl zum Digitalsystem und auch in Verbindung mit dem Lizenz-USB-Stick statt.

Win 10 Energiesparplan.JPG

In Windows 10 findet man im Energiesparplan die richtige Einstellung.

EnergiesparenUSBdeaktiviert.png


Weblinks


--Wohlmannstetter (Diskussion) 17:45, 30. Nov. 2014 (CET)
redaktionelle Bearbeitung: Wohlmannstetter (Diskussion) 10:20, 5. Mär. 2021 (CET), Uslex (Diskussion) 11:47, 1. Apr. 2022‎ (CEST)